2015/1/27 六時五分:Google、Android4.3以前はサポートしないことを明言

0605_20141112Googleが、Android4.3以前については、サポートを終了することを正式に明言しました。4.3は、2013年夏にリリースされたもので、スマホやタブレット端末も、まだまだ多くが、4.3以前のもの。

販売しているスマホやタブレットの中にも、4.3がインストールされているものも少なくありません。

古いバージョンのものについては、ChoromeやFirefoxといったブラウザをインストールして使うようにと注意がされています。

しかし、今後、他にも脆弱性が見つかる可能性もあり、Googleがサポートしないことを明言している以上、1年以上前に購入したスマホやタブレット端末は買い替えた方がいいってことになります・・・・。

いやはや、1年で買い替えないといけないスマホやタブレットって、なんなのでしょうねぇ・・・。毎年、端末代として5万から7万を払い、さらに、通信費を払うってことを考えると、これはかなりの出費。

ほんとうに便利なのかどうなのか、いろいろ考えさせられます・・・・

P.S.

あ、そういう私は、未だにスマホなんて使っていません(笑)。いや、高くつくとかではなく、根本的に安定していないOSを使ったものって、怖いっすよ・・・・

本日のニュースネタ

http://www.itmedia.co.jp/news/articles/1501/26/news152.html

Google、古いAndroid向けWebViewパッチ打ち切りについて説明


  • このエントリーをはてなブックマークに追加